browser. search. openintab

VERIFIED DUPLICATE of bug 395750

Status

()

Firefox
Search
--
minor
VERIFIED DUPLICATE of bug 395750
10 years ago
10 years ago

People

(Reporter: awraffdsfsfdf, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

set browser. search. openintab to true.

enter keyword in search bar at top right..
starts searching with keyboard (enter) gives search result in new tab (good!)
starts searching with mouse (clicking on the search icon) gives search result in current tab.

inconsistency in behaviour?

Reproducible: Always

Steps to Reproduce:
1. enter keyword in search bar
2. click search icon
3. or press enter
Actual Results:  
enter - results in new tab
mouse click - results in original page

Expected Results:  
both should give results in new tab
Version: unspecified → 3.0 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395750
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.