If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Part of the webpage hidden by black area

RESOLVED DUPLICATE of bug 215055

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 215055
9 years ago
9 years ago

People

(Reporter: Philippe Miossec, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

The web page is displayed with big black area (on the right and the bottom of the page) which hide the text to display.

The problem is present in Opera and Internet Explorer 7.

Way of investigation : The problem seems not to be there when no Css is used.

Warning : the exemple webpage is a big one (=~ 450kB).

Reproducible: Always

Steps to Reproduce:
1. Display the test web page
2. scroll top right or top bottom 
3. you must see black area hiding some text
Actual Results:  
Presence of black area hiding text

Expected Results:  
No black area

The test web page is hosted on my personal web site. If the bug is not quickly closed, it is in your interest to save the page elsewhere because I don't know how long I could keep it there (hopefully I let it there as long as I can)

Comment 1

9 years ago
Commenting out

    .log
    {
	    overflow: auto;
    }

makes it work; And ruler shows y pos of ~32K.

So -> Duplicate of bug 215055

Comment 2

9 years ago
(In reply to comment #1)
> So -> Duplicate of bug 215055

Exactly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215055
You need to log in before you can comment on or make changes to this bug.