Closed Bug 448590 Opened 13 years ago Closed 6 years ago

Not possible to print tasks without a due date

Categories

(Calendar :: Printing, defect)

Mozilla 1.8 Branch
x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 325137

People

(Reporter: thomas.lendo, Unassigned)

Details

In the mozilla1.8 branch it is not possible to print tasks without a due date in Calendar view.

The only(!) workaround to print tasks in calendar mode doesn't work anymore when the task has a start date but no due date. Tasks with start _and_ due date can be printed.



Test:

- Activate in the View menu > Current View > Show tasks in Calendar

- Create a task with a start date but without a due date

- Go in Calendar Mode to the day of the start date of the task and mark the task

- Click Print and select "Selected events"

- The preview window remains emtpy
  Expected: Preview windows shows the selected task



- Assign a due date to the task and mark the task in Calendar mode again

- Click Print and select "Selected events"

- The preview windows shows the task


Tested with:
Thunderbird 2.0.0.16 WinXP
Lightning nightly 2008-07-29 mozilla1.8 (upcoming 0.9 release)


Printing of tasks with a start date but without a due date is possible in Lightning 0.8 with the above workaround.
Component: Calendar Views → Printing
QA Contact: views → printing
Flags: blocking-calendar0.9?
No release goal for us this time.
Flags: blocking-calendar0.9? → blocking-calendar0.9-
In my opinion this bug either depends on Bug 325137 or is actually a duplicate.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325137
You need to log in before you can comment on or make changes to this bug.