[RFE] Play link to files supported by WHATWG Video/Audio tag

VERIFIED DUPLICATE of bug 448603

Status

()

enhancement
VERIFIED DUPLICATE of bug 448603
11 years ago
11 years ago

People

(Reporter: BijuMailList, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
Play link to files supported by WHATWG Video/Audio tag just like we play *.mpg, or files supported by plugins.

Bug 422538 implemented support to play *.ogg files in <VIDEO> tag.
See http://commons.wikimedia.org/wiki/Image:Fraser_island_australia_sand_track.ogg

But still if we click on a link to the *.ogg source file it ask to download instead of playing it.

Steps:
1. click http://upload.wikimedia.org/wikipedia/commons/6/64/Fraser_island_australia_sand_track.ogg
 
Result:
download prompt

Expected:
Play video

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448603

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.