File open from File menu opens another window.

CLOSED DUPLICATE of bug 3843

Status

SeaMonkey
UI Design
P3
normal
CLOSED DUPLICATE of bug 3843
19 years ago
13 years ago

People

(Reporter: Prashant Desale, Assigned: don)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
File open from file menu opens another window insted of opening interface to
browse the file.

Providing information to reproduce the bug.

Product: Seamonkey.[apprunner]
Build Date: 03/31/99
Platform: PC [Windows-95]

Steps to Reproduce:

1] Run application apprunner.
2] Go to menu "File"
3] Select "Open" from File menu.

Expected Results: After clicking "Open" from "File" menu, it is supposed to open
an interface to browse the file.

Actual Results: It opens another new window. Does same as selecting "New browser
window" from "File" menu.
(Reporter)

Updated

19 years ago
QA Contact: 3853 → 4616

Comment 1

19 years ago
[Duplicate of 3843 and 3988; please note that searches are case-sensitive. There
is an open bug for fixing this deficiency, but it hasn't been addressed after
several months.]
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 3843 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 3

19 years ago
This bug is duplicate of 3843. Bug 3843 talks about plat forms Mac OS, and NT.
But It happens on Windows-95 too.

Updated

19 years ago
Component: Apprunner → XPApps

Comment 4

19 years ago
Apprunner component being deleted/retired at end of week.  Moving all Apprunner
bugs past and present to another appropriate component.  Browser-General
component has been created as the new "catch-all" component.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.