Preferences dialog crashes Mozilla

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: ltskinol, Assigned: matt)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
(Side bug: Build ID in title bar is "0000000000")

To reproduce: Edit->Preferences->Advanced->Cookies and Images->View Image
Permissions.  Select Remove All Sites.  Browser crashes.

Always reproducable with this build.  Haven't tried it previously.

Thanks.
(Reporter)

Comment 1

19 years ago
Seems to be fixed with build 2000070909.  Marking as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 2

19 years ago
Adding crash keyword
Keywords: crash
wfm, too using 2000.07.17.08 comm bits on linux.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.