Display Window Jumps to First Entry on Delete

RESOLVED DUPLICATE of bug 234973

Status

defect
--
minor
RESOLVED DUPLICATE of bug 234973
11 years ago
11 years ago

People

(Reporter: david, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 SeaMonkey/1.1.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 SeaMonkey/1.1.11

If I delete one or more passwords, the Passwords Saved tab on the Password Manager window jumps to the top entry.  This is very annoying if I'm trying to remove several entries that are near each other but not adjacent.  

Reproducible: Always

Steps to Reproduce:
1.  On the SeaMonkey menu bar, select [Tools > Password Manager].  
2.  If necessary, enter the master password.  
3.  On the Saved Passwords tab, scroll to the bottom.  
4.  Select an entry near (but not at) the last entry.  
5.  Select the Remove button.  
Actual Results:  
The display scrolls to the top entry.  

Expected Results:  
The display should remain where it was before the Remove button was selected, relative to those entries above the first one deleted.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 234973
You need to log in before you can comment on or make changes to this bug.