If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrollbar doesn't initially show up on download dialog

VERIFIED DUPLICATE of bug 43467

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 43467
18 years ago
13 years ago

People

(Reporter: Stephen Rasku, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tested on Linux build 2000070710.

If you open the download dialog and the list of files is longer than can fit in
the list the scrollbar won't show up until you scroll beyond the last visible
entry.  This means that you can't use the mouse to scroll until after you have
already used the keyboard.  The scrollbar should always be visible if the file
list is longer than the window can hold.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 43467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified duplicate (of the more general scrollbars missing in trees bug).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.