(see 22274) space between table rows (strict mode)

VERIFIED DUPLICATE of bug 22274

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 22274
18 years ago
16 years ago

People

(Reporter: Don Quon Jr, Assigned: clayton)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Testcase is at http://www.animenet.org/~strider/testcase.html

This was in STRICT mode.  Transitional mode did not produce this kind of effect.

Is this a NavQuirk specific "feature"?  Or are tables meant to behave this way? 
Both CELLSPACING and CELLPADDING are set to zero.

If this is a bug already reported, feel free to mark as dup.  I can't seem to 
find it under the search query for both HTMLTables and Layout components that 
relate to the problem in question.
Marking DUPLICATE of INVALID bug.  See bug 22274 for explanation.

*** This bug has been marked as a duplicate of 22274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifying
Status: RESOLVED → VERIFIED

Updated

16 years ago
Summary: space between table rows → (see 22274) space between table rows (strict mode)
You need to log in before you can comment on or make changes to this bug.