Attempt drag URL down to Bookmarks toolbar - tooltip covers destination and cannot select.

RESOLVED DUPLICATE of bug 312852

Status

()

RESOLVED DUPLICATE of bug 312852
10 years ago
10 years ago

People

(Reporter: ajc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Attempt drag URL down to Bookmarks toolbar - Address bar tooltip covers destination on bookmarks and therefore I cannot put the bookmark where I want it.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Tooltip should disappear.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852
You need to log in before you can comment on or make changes to this bug.