Status

P3
minor
VERIFIED DUPLICATE of bug 39992
19 years ago
7 years ago

People

(Reporter: hstewart, Assigned: pavlov)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I drop down a combo box and select an item, the outer-most frame of the
drop-down part of the combo box is still present on the html view

Comment 1

19 years ago
I think this is a duplicate of bug 39992 "<SELECT> Drop-down/combo box repaints
incorrectly upon item selection". Marking dup.

Heath, please have a look at that bug and reopen this one if you disagree, or
verify this one if the resolution is correct (if you don't have enough
permissions, you can leave a comment here).

Pavlov, can you help Waqar out on this problem?

*** This bug has been marked as a duplicate of 39992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 39992: "<SELECT> Drop-down/combo box repaints incorrectly
upon item selection"
Status: RESOLVED → VERIFIED
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.