Upgrading to latest version of lightning daily build results in error "Your Calendar data isn't compatible with this version of Lightning"

VERIFIED DUPLICATE of bug 450256

Status

Calendar
Lightning Only
--
critical
VERIFIED DUPLICATE of bug 450256
10 years ago
10 years ago

People

(Reporter: Jared VanVolkenburg, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: Lighning 0.9pre build 2008081118

I updated to the latest daily build of Lightning and received the following error message: "Your Calendar data isn't compatible with this version of Lightning"   "The calendar data in your profile was updated by a newer version of Lightning, and continuing will probably cause the information to be lost or corrupted.  Lightning will now be disabled and Thunderbird restarted."  I have been updating to the latest daily build I updated to the 11-Aug-2008 19:19 PST (build 2008081118. )  I updated from the 9-Aug-2008 build.  Thunderbird continues to start and Lightning is disabled.  If i try to enable Lightning again the same results occur.  

Reproducible: Always

Steps to Reproduce:
1. Start with Lightning 0.9pre 9-Aug-2008 build on Linux.  
2. Update to  Lightning 0.9pre build 2008081118.
3.
Actual Results:  
Thunderbird restarts, Lightning Error message shows up and Lightning is disabled.

Expected Results:  
Thunderbird restarts and Lightning is successfully updated to the latest build.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450256
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.