TM: crash on www.yahoo.com

RESOLVED DUPLICATE of bug 449999

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 449999
10 years ago
10 years ago

People

(Reporter: dvander, Assigned: gal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 333687 [details]
trace + gdb dump
(Reporter)

Comment 1

10 years ago
We're crashing because the tracker doesn't have a global.  We're trying to extend a branch from a tree, and the side exit doesn't know about the global (ngslots == 0).  The global gets imported on the main branch.
Assignee: general → gal
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449999
You need to log in before you can comment on or make changes to this bug.