Borders disappearings if a huge table opens with more than 1000 rows

RESOLVED DUPLICATE of bug 422661

Status

()

RESOLVED DUPLICATE of bug 422661
10 years ago
10 years ago

People

(Reporter: lisio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Since the starting of the page loading, the table becomes shown the right way with all borders, but when the loading is finished, the borders disappeat, only several vertical lines are left somewhere in the middle of the table. It is a bug since those lines change it's height during scrolling. Please take a look at the attached link. http://urler.ru/bug.html

Reproducible: Always

Steps to Reproduce:
1. Make a table with <table> tags with more than a thousand rows
2. Just open it
Actual Results:  
Borders disappear

Expected Results:  
Borders must be shown correctly

Comment 1

10 years ago
Thanks for reporting, however, this bug is already filed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422661
You need to log in before you can comment on or make changes to this bug.