Add evolution address books

RESOLVED DUPLICATE of bug 170265

Status

--
enhancement
RESOLVED DUPLICATE of bug 170265
10 years ago
10 years ago

People

(Reporter: jcranmer, Assigned: jcranmer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

10 years ago
This bug is to make Evolution books--accessible via libebook--an address book type in Mozilla.

Evolution is the "official" address book for gnome, and it seems that Thunderbird tends towards gnome integration more than KDE at this point, so this would be higher priority than integrating the KDE address books. I also use gnome more than KDE as a backend on Linux systems, so it would be easier for me.

Tentatively assigning to self under the assumption that I will be the one to implement it, but anyone who can implement this faster is free to take it.

Depending on 413260 because I'm not going to try to implement this until at least nsIAbDirectory is cleaned up.

URI is the link to libebook documentation.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 170265
(Assignee)

Updated

10 years ago
No longer depends on: 413260
You need to log in before you can comment on or make changes to this bug.