Clicking on "Bookmarks" menu will sometimes actually try to bookmark current page rather than open the menu

RESOLVED DUPLICATE of bug 406646

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 406646
10 years ago
9 years ago

People

(Reporter: Chris Capitolo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Usually the first time the "Bookmarks" menu is click in a Firefox window, it will automatically try to add the current page as a bookmark rather than showing the bookmarks menu.  It goes straight to "Page Bookmarked" window with the star on it.

Reproducible: Sometimes

Steps to Reproduce:
1.  Open Firefox
2.  Click the Bookmarks folder soon after
3.
Actual Results:  
It tries to bookmark the current page.

Expected Results:  
Should have listed all my bookmarks

It doesn't happen every time.  It only started doing this when I switched to Firefox 3.  The addons I'm using are AdBlock, Download Statusbar, Download Helper, Facebook Toolbar, PDF Download, and IE Tab, but it's not in IE when the bug happens.  I'm using the default theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646

Comment 2

9 years ago
To whom it may concern:

I have the same problem in which when I first start up a new Firefox session and click on the "bookmarks" menu for the first time during the session, it attempts to bookmark the current page rather than show the list of bookmarks. I use Firefox 3.0.5. It was also an issue with Firefox 3.0.4. Please, fix this bug. It is really annoying. Thank you. Keep up the great work! :)
You need to log in before you can comment on or make changes to this bug.