css nowrap not working on windows

VERIFIED DUPLICATE of bug 42832

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED DUPLICATE of bug 42832
18 years ago
17 years ago

People

(Reporter: Jan Carpenter, Assigned: Pierre Saslawsky)

Tracking

({verifyme})

Trunk
x86
Windows NT
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description: 
the "white-space: nowrap" is allowing the text to wrap on windows only.

Steps to Reproduce: 
- go to the url: 
http://mozilla.org/quality/browser/standards/css_1/white_space_nowrap.html

Actual Results: 
text wraps

Expected Results: 
text should be one long line because of the nowrap

Build Date & Platform Bug Found: 
2000-07-10-09-M17 : WinNT & Win98

Additional Builds and Platforms Tested On: 
Works fine on Linux & Mac

Comment 1

18 years ago
Maybe a dupe of 42832 ?
Summary: css nowrap not working on windows → css nowrap not working on windows

Updated

18 years ago
QA Contact: chrisd
(Assignee)

Comment 2

18 years ago
Thanks Matthias. Marking dup.


*** This bug has been marked as a duplicate of 42832 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verifying this a dup of #42832; however, that bug indicates a problem with a 
very long string - I don't consider that the attached file for this bug has a 
very long string. Just a comment

Comment 4

18 years ago
Adding keyword 'verifyme' to bug.
Keywords: verifyme

Comment 5

17 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.