cannot resume download of any file after pausing; error reported

RESOLVED DUPLICATE of bug 474065

Status

()

--
major
RESOLVED DUPLICATE of bug 474065
10 years ago
10 years ago

People

(Reporter: mauronahoum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Using "Nasa Night Launch" theme ver. 0.6.20080809 even before uploading to Firefox 3.0.1 (present). Could restart paused downloads which resumed with no effort. Now they crash without miss. Sending pic. of described error along. 

Reproducible: Always

Steps to Reproduce:
1.Start download;
2.Click on Pause icon;
3.Click on the Resume icon;  Error message appears.
Actual Results:  
Failure

Expected Results:  
Resuming d/l as before.

Using "Nasa Night Launch" theme ver. 0.6.20080809 before uploading to Firefox 3.0.1 (present). Theme was updated then problems started. Never tried downloading in Firefox 3 without that theme.
(Reporter)

Comment 1

10 years ago
Created attachment 334498 [details]
"Download failed" message (in portuguese)

That message can be translated as: "E:\(path).pps.part" could not be saved as the source file could not be read.
Try again later or contact the server administrator.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474065
You need to log in before you can comment on or make changes to this bug.