Release Notes for Camino 1.6.4

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: alqahira, Assigned: alqahira)

Tracking

({fixed1.8.1.17})

unspecified
All
Mac OS X
fixed1.8.1.17
Bug Flags:
camino1.6.4 +

Details

Attachments

(1 attachment)

Coming in the next couple of weeks....
Flags: camino1.6.4+
Er, I should add we'll be making changes to both of the existing Known Issues (to point to versions with fixes) and adding a new Known Issue to cover some of the myriad of problematic behaviors caused by 1passwd.

Updated

10 years ago
Hardware: Macintosh → All
Created attachment 335476 [details]
draft notes for 1.6.4

This adds notes for our checkins, updates the last sentence of the F4M and Flash Known Issues to point to versions with fixes, and adds a new Known Issue about the  most common symptoms of 1Password problems.
Assignee: nobody → alqahira
Status: NEW → ASSIGNED
Attachment #335476 - Flags: superreview?(mark)

Updated

10 years ago
Attachment #335476 - Flags: superreview?(mark) → superreview+
Checked in on cvs trunk and the MOZILLA_1_8_BRANCH for 1.6.4 (with the installer/Makefile.in change to use it, too).
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Keywords: fixed1.8.1.17
You need to log in before you can comment on or make changes to this bug.