Closed Bug 451520 Opened 13 years ago Closed 13 years ago

SVG dosn't work as background-image

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 231179

People

(Reporter: alex, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

it should be possible to load an svg as background-image:
body{background-image:url(test.svg);}

that should work like jpeg, gif or png.
Opera can already view this

Reproducible: Always
DUPEME to bug 231179
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 231179
You need to log in before you can comment on or make changes to this bug.