Closed Bug 451627 Opened 13 years ago Closed 13 years ago

New duplicate tab (by Ctrl-dragging) does not inherit widget settings

Categories

(Firefox :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: starcas25, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I think the duplicate tab should also inherit changes to things like radio buttons, check boxes, and drop down lists, which currently it does not (seem to).

Mind you, I am just comparing it to the Clone Window extension which does do all these things.  But if you are going to have it built in, you might as well go all the way.

Reproducible: Always
The underlying Session Restore code doesn't, either. I hope to fix that for Firefox 3.1, though.
Status: UNCONFIRMED → NEW
Depends on: 346337
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Duplicate of this bug: 451625
FIXED by bug 346337.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.