Mark useful comments as important

VERIFIED DUPLICATE of bug 283695

Status

()

Bugzilla
Bugzilla-General
--
enhancement
VERIFIED DUPLICATE of bug 283695
9 years ago
9 years ago

People

(Reporter: Emil Ivanov, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 

Sometimes is hard to find the useful comments when there are too many comments on some bug and finding them is a waste of time.

Marking useful comments as important could improve the bug triage and save valuable time.

If comment is marked, the header of that comment could be with different background to highlight from other comments and on top of the bug there could be a field with links to the important comments. Another thing which im thinking is a menu/link showing only useful comments to be easier to read them as list.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Whiteboard: DUPEME

Comment 1

9 years ago
I second this request.
OS: Windows XP → All
Hardware: PC → All

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 283695

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.