Invitations: Support for autocompletion of email contacts from the addressbook

RESOLVED WORKSFORME

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
--
enhancement
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Peter Möller, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 

I'm using Lighning 0.8

If you create a new event, then you may invite someone via email. It would be nice to have autocompletion in this field, that syncs from the thunderbird adressbook 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
This should work when Lightning 0.9 is released (which should be soon).

Comment 2

9 years ago
WFM in 0.8 already. Should be working since the landing of bug 386589. Peter, what type of addressbook do you use? Do you see anything in the console?
Summary: [Enh] Invitations: Support for autocompletion of email contacts from the adressbook → Invitations: Support for autocompletion of email contacts from the addressbook
(Reporter)

Comment 3

9 years ago
i'm using thunderbirds builtin addressbook and i thought of the same mechanism, that is supported in the "to" field, writing a new email.

if 0.9 rises soon, then i will wait for it. Otherwise tell me, then i will try to build the worksform
(Reporter)

Comment 4

9 years ago
you may close this enh, since 0.9 has the feature now :-)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.