Netscape Profile Migration does not work in Japanese system

VERIFIED DUPLICATE of bug 44764

Status

Core Graveyard
Profile: Migration
P3
major
VERIFIED DUPLICATE of bug 44764
18 years ago
2 years ago

People

(Reporter: Teruko Kobayashi, Assigned: racham)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

18 years ago
Netscape Profile Migration does not work in Japanese MAC system.

Steps of reproduce
1. Create a profile in Communicator 4.x
2. Drag Netscape Profile Manager icon to Netscape in Netscape6 folder

Actual result:
   Activation dialog shows up.
 
Expected result:
   Profile Manager dialog will show up and the profile name which created in 
Communicator 4.x is in the dialog.

Tested 2000-07-10-21 Mac build in System 9.0 Japanese.  This is MAC only.
I looked at Grace machine, System 8.51 US.  Profile Migration works fine in 
there.
(Reporter)

Comment 1

18 years ago
Changed QA contact to teruko@netscape.com and cc'd gbush@netscape.com.
And I nominate this bug to beta2.
Keywords: nsbeta2
QA Contact: gbush → teruko

Comment 2

18 years ago
teruko,

have you tried dragging the ProfileMigration icon to Netscape icon?  On first 
launch (after removing Mozilla Registry and documents folder) - this is required 
to see unmigrated 4.x profiles.  Otherwise empty Profile Manager should show up.  
Since activation is coming up, check documents/users50 and see if you have a 
default profile set up.

Grace
(Reporter)

Comment 3

18 years ago
Grace, I did exactry you explained here.  
Assignee: dbragg → racham
(Assignee)

Comment 4

18 years ago
We actually need mac build with japanese OS to solve this problem. I spoke to 
Naoki about the issue and we tried all couple of things that we thought would 
make difference. I made english optimized builds and dropped the shared library 
on Japanese OS machine and this method is not going to workout. 

With Momoi's help, I have started a Mac debug build on Japanese OS mac 9.0. That 
should give us the exact location of the problem. Will take Naoki's help to see 
if there are any underlying issues wrt mac. 
Status: NEW → ASSIGNED

Comment 5

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2. 
Whiteboard: [nsbeta2-]
(Assignee)

Updated

18 years ago
Keywords: correctness, nsbeta3
(Assignee)

Comment 6

18 years ago
I am going to mark this bug as a dup of bug 44764. Now, for PR3, we need to do
the right thing on all platforms. I may need help from Ja-MacOs experts (in i18n
team) to make mac to display migrated Japanese profile names (like windows)
first and then the story from there on is same as Windows (bug 44764).



*** This bug has been marked as a duplicate of 44764 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
OS: Mac System 9.x
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.