bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

All folders appear above all bookmarks when sorted in the Library

RESOLVED DUPLICATE of bug 467848

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 467848
10 years ago
10 years ago

People

(Reporter: Paul J. Weiss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

All subfolders appear above all bookmarks when a folder is sorted in the Library. This is a regression from Firefox 2, and and makes Firefox 3 less useful for me.

Reproducible: Always

Steps to Reproduce:
1. Open Library.
2. Select a folder in the left pane.
3. Sort it by name.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467848
You need to log in before you can comment on or make changes to this bug.