recent mozillas seem to be doing additional table padding

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: anthony, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
See the URL 
http://www.zope.org/Members/anthony/tests/mozilla/tabletrouble.html

Recent mozillas seem to be rendering this in an interesting
way. I'm seeing the tables rendered with a lot of vertical spacing
between elements. It renders fine on IE, NS4.7, and mozilla 2000-06-28-20.
It's busted for me on 2000-07-04-20 and 2000-07-11-08.
System is stock Redhat Linux 6.2.

Comment 1

19 years ago
Confirmed on 2000071408 on Linux (Red Hat 6.2).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

19 years ago
QA Contact: desale → chrisd
(Reporter)

Comment 2

19 years ago
As of this build (linux 20000828) this seems to be fixed.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 3

19 years ago
Verifying bug fixed per reporter's comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.