Closed Bug 452223 Opened 13 years ago Closed 13 years ago

mozilla crash reporter

Categories

(Firefox :: General, defect)

3.0 Branch
x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 382124

People

(Reporter: camilom22, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Message: Firefox has had a problem and will be closed. try to restore their tabs and windows to restart. unfortunately crash reporter can not send a report on the fault.
details: the application does not leave a file dump of the problem

Reproducible: Sometimes

Steps to Reproduce:
1. open firefox
2. wait 
3. crash reporter and close browser
OS: Windows XP → Windows 2000
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382124
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.