Closed Bug 452374 Opened 13 years ago Closed 13 years ago

Printing to PDF failing

Categories

(Core :: Graphics, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 454532

People

(Reporter: erik, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

After installing Mozilla 3 printing into PDF file fails. I'm using Adobe PDF Writer 3. Text becomes in PDF files corrupted and unreadable. Worked fine with all earlier Mozillas.

Reproducible: Always

Steps to Reproduce:
1. Print...
2. Choose PDF Writer for printer
3. File becomes with corrupted text. Graphics is ok.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Component: General → Printing: Output
Product: Firefox → Core
QA Contact: general → printing
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 454532
Component: Printing: Output → GFX: Thebes
QA Contact: printing → thebes
You need to log in before you can comment on or make changes to this bug.