If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem with float:right

RESOLVED DUPLICATE of bug 6976

Status

()

Core
Layout: Floats
--
major
RESOLVED DUPLICATE of bug 6976
9 years ago
9 years ago

People

(Reporter: alessandro d'agnano, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Using this markup:
<body>
<div id="wrapper"></div>
</body>

Associated with this Css: #wrapper {width:1000px; float:right; background:#CC66FF;}

FireFox not show scrollbar, if resize(width) window. If float is left, the scrollbar view.
Is a bug?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: General → Layout: Floats
Product: Firefox → Core
QA Contact: general → layout.floats
Version: unspecified → Trunk
We don't allow scrolling past the left or top of the view.

(Or are you saying that the float should be positioned differently?)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 6976
You need to log in before you can comment on or make changes to this bug.