Youtube refuses to play after two seconds and sound disables. Also happens with other embedded media

VERIFIED DUPLICATE of bug 436686

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 436686
10 years ago
10 years ago

People

(Reporter: superdav0r, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

From what I gather, this happens when I try to skip forward on youtube.  Before that, every time I've looked at youtube, it's worked.  I've had to reinstall Firefox in order to fix the problem.  I also looked at myspace embedded media, as well as stumbleupon, and both of those do the same thing.

Reproducible: Didn't try

Steps to Reproduce:
1. Find a youtube video
2. Skip forward by clicking on the bar at some other point on the video
3. Get angry and smash things.
Actual Results:  
It cut out

Expected Results:  
It should have just skipped ahead and played from that moment, onward.

I wish I knew more, because I'd tell you about it.  It's just a pain to have to reinstall each time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436686
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.