Zoom changes in all windows

RESOLVED DUPLICATE of bug 419612

Status

()

--
minor
RESOLVED DUPLICATE of bug 419612
10 years ago
10 years ago

People

(Reporter: andreas.moog, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071816 Ubuntu/8.10 (intrepid) Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071816 Ubuntu/8.10 (intrepid) Firefox/3.0.1

When a new window is opened by shift-clicking a link and you change the zoom in that window (by ctrl-+/-) it is also changed in the parent window.

Reproducible: Always

Steps to Reproduce:
1) Log onto gmail.
2) Click "Compose Mail" with <shift> held down so that it forms a new window.
3) Maximize the new "child" window.
4) press <ctrl>+ to make the text bigger in the "child" window.

Actual Results:  
Content in the "parent" gmail window has changed as well.

Expected Results:  
The parent windows textsize should not have changed.

This bug was reported on Launchpad:
https://bugs.edge.launchpad.net/ubuntu/+source/firefox-3.0/+bug/231628

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419612
You need to log in before you can comment on or make changes to this bug.