This page renders really badly, due to columns.

VERIFIED FIXED

Status

()

Core
Layout: Tables
P3
minor
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
x86
Windows 98
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Windows 98, SE, Build # 200071108

http://search.netscape.com/Arts/Television?cp=nsidircat

Definetely, this page renders due to some bad COLUMN setting, but I'm not an
HTML expert, so I don't know if this resides in the page's HTML code, or the
Gecko rendering engine.

Comment 1

18 years ago
confirmed with 071208 mozilla build on NT4
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
QA Contact: doronr → desale

Comment 2

18 years ago
I am currently making a testcase for this bug.

hrlawrenz@osprey.smcm.edu

Comment 3

18 years ago
Created attachment 11636 [details]
Test case

Updated

18 years ago
Keywords: testcase

Updated

18 years ago
QA Contact: desale → chrisd
Confirming that this bug looks fine on the latest release build of Netscape 6.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
VERIFIED FIXED.  Windows NT, build 2000120504.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.