If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download Manager STOP file receiving as SUCCESSFULL ENDED status

RESOLVED DUPLICATE of bug 237623

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 237623
9 years ago
3 years ago

People

(Reporter: Alexandre Morais de Mello, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I try download somes files from BOVESPA for 4 times, but I haven't success ! 

In older version the interrupt/broken of download working correctly, but in this version of FIREFOX, has a problem !

This error occur with frequence !

The Download Manager is COMPLETED as OK, but file is incomplete or corrupted because an interrupt, reset remote conection or other cause !

In this cases, the option RESTART or RESUME isn't available ! 
I need to clear the download manager (remove file listed as OK) and try to download one time more... 

I'm using a DIAL-UP CONNECTION (low speed)... because I haven't a ADSL or T1 connection!

When downloading small files (300Kb), in same conection, this problem NOT OCCUR and file was downloaded ok !


Reproducible: Sometimes

Steps to Reproduce:
1. Start DOWNLOAD
2. PAUSE download
3. RESUME download 
-> An error occur and download don't restart ! 
4. Left click on file at Download Manager and re-open download page to RESTART download... 
Actual Results:  
With a DIAL-UP connection after some minutes (10, 15), the status is changed to ENDED/finished as OK, but file not downloaded ok... it's incomplete.

Expected Results:  
Download file complete and correctly... or identify an interruption with RESUME buttom/option.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237623
(Reporter)

Comment 2

9 years ago
Created attachment 336550 [details]
prt scr of Download Manager on start and on end downloads
You need to log in before you can comment on or make changes to this bug.