Add et (Estonian) locale for Calendar

VERIFIED FIXED in 1.0b1

Status

Calendar
Build Config
VERIFIED FIXED
10 years ago
7 years ago

People

(Reporter: merike, Assigned: sipaq)

Tracking

unspecified
1.0b1

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; et; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: 1.8.1.17pre

Going to attach locale files soon.

Reproducible: Always
(Assignee)

Updated

10 years ago
Assignee: nobody → gasell+mozilla
Status: UNCONFIRMED → NEW
Component: Sunbird Only → Build Config
Ever confirmed: true
QA Contact: sunbird → build
(Reporter)

Comment 1

10 years ago
Select element misbehaved for me, please set component to Sunbird only.
(Assignee)

Comment 2

10 years ago
No, I reassigned the component, because this is a build config change on our side.
(Reporter)

Comment 3

10 years ago
Created attachment 336647 [details]
calendar and other-licenses folder
(Reporter)

Updated

10 years ago
Attachment #336647 - Attachment is obsolete: true
(Reporter)

Comment 4

10 years ago
Created attachment 341748 [details]
The latest version of translation.
(Assignee)

Comment 5

10 years ago
Pushed to l10n-central with changesets a1dc8e351e16 and 2f060d417a2e
Added to all-locales with changeset ca436b0d054b

--> FIXED
Assignee: gasell+mozilla → bugzilla
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
Status: RESOLVED → VERIFIED
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.