HTML-Signature will not changed to Text-Signature

RESOLVED DUPLICATE of bug 218346

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 218346
10 years ago
8 years ago

People

(Reporter: Einkaufsgesellschaft fuer Kueche & Wohnen mbH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 Mnenhy/0.7.5.0
Build Identifier: 2.0.0.16 (20080708)

When the main account identity has a html-signature and will be written as html-mail, after changing the identity to a virtual identitiy with Text-Signature the HTML-signature will not be changed or deleted but the text-signature will be added.

Reproducible: Always

Steps to Reproduce:
1.Edit a new Mail or answer one with an Mailaccount with HTML Mail and TML Signature
2.change the identity to a virtual identity with text-signature and not "HMTL-Mail editing" preference
3. the old HTML-signature will still be present and the right new text-signature will be added to mail too.
Actual Results:  
both signatures are present in the mail with the new virtual identity

Expected Results:  
the old HTML-Signature should be deleted and changed to the text-signature of the used virtual identity

I don't know if the same problem is also present, when the main account has Text-signature and the virtual identity has a HTML-Signature.

In the main account my HTML signature position is over the quoted text, but under my answer. The virtual ID only accept in the preferences the postion of the text-signature under the quoted text. So there is the HTML-Sig at the top of the reply and at the bottom is the text-signature.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Message Compose Window → Composition
OS: Windows XP → All
Product: Thunderbird → MailNews Core
QA Contact: message-compose → composition
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 218346
You need to log in before you can comment on or make changes to this bug.