Closed Bug 453621 Opened 16 years ago Closed 16 years ago

Simplified Chinese Sunbird -> four untranslated timezones visible

Categories

(Mozilla Localizations :: zh-CN / Chinese (Simplified), defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: andreas.treumann, Assigned: shaohua.wen)

References

Details

Attachments

(1 file)

STEPS TO REPRODUCE:
===================

- create a new profile and start the Simplified Chinese version of sunbird
- open the preferences dialog
- open the timezone tab
- check the timezone dropdown listbox

RESULT:
=======

- four untranslated timezones are visible

America/Argentina/San Luis
America/Santarem
Asia/Ho Chi Minh
Asia/Kolkata

EXPECTED RESULT:
================

- no untranslated timeszones

REPRODUCIBLE:
=============

- always
Blocks: 450589
Do you see any related error messages in the Error Console?
The error console shows no output.
where to commit the patch now?
hg trunk or cvs trunk?
cvs -z9 commit -m " Bug 453621 -  Simplified Chinese Sunbird -> four untranslated timezones visible" -- timezones.properties (in directory F:\workspace\l10n-1_8_branch\zh-CN\calendar\chrome\calendar\)
Checking in timezones.properties;
/l10n/l10n/zh-CN/calendar/chrome/calendar/timezones.properties,v  <--  timezones.properties
new revision: 1.1.2.3.4.1; previous revision: 1.1.2.3
done

***** CVS exited normally with code 0 *****
cvs -z9 commit -m " Bug 453621 -  Simplified Chinese Sunbird -> four untranslated timezones visible" -- timezones.properties (in directory F:\workspace\l10n-trunk\zh-CN\calendar\chrome\calendar)
Checking in timezones.properties;
/l10n/l10n/zh-CN/calendar/chrome/calendar/timezones.properties,v  <--  timezones.properties
new revision: 1.4; previous revision: 1.3
done

***** CVS exited normally with code 0 *****
(In reply to comment #3)
> where to commit the patch now?

cvs SUNBIRD_0_9_BRANCH and MOZILLA_1_8_BRANCH
cvs -z9 commit -m " Bug 453621 -  Simplified Chinese Sunbird -> four untranslated timezones visible" -- timezones.properties (in directory F:\workspace\l10n-1_8_branch\zh-CN\calendar\chrome\calendar\)
Checking in timezones.properties;
/l10n/l10n/zh-CN/calendar/chrome/calendar/timezones.properties,v  <--  timezones.properties
new revision: 1.1.2.4; previous revision: 1.1.2.3
done

***** CVS exited normally with code 0 *****

done for MOZILLA_1_8_BRANCH also.
This bug occurs also in lightning.
this patch should fix both because they share the same language files.
reporter,please verify this with the latest nightly sunbird/lightning.
Checked in today's lightning, seems to be fixed.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: