You can make a bug depend on itself.

VERIFIED DUPLICATE of bug 51670

Status

()

P3
minor
VERIFIED DUPLICATE of bug 51670
18 years ago
6 years ago

People

(Reporter: CodeMachine, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
If you enter a bug number into one of the report's fields, it appears to clear
it out (to keep symmetry).  It should give an error.

Also, if you put it in both, it will work.  It seems the dependency loop
checking is only triggered when you remove the number from one of the two
fields.

Comment 1

18 years ago
please test this on landfill. i saw specific code in process_bug.cgi which 
should make this impossible.

if you can make it happen on landfill, reassign the bug to me, or else close 
this.
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 51670 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of bug 51670: "Dependency loops are possible"
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.