All users were logged out of Bugzilla on October 13th, 2018

weird things with session history and form controls

VERIFIED DUPLICATE of bug 50143

Status

()

P3
normal
VERIFIED DUPLICATE of bug 50143
19 years ago
18 years ago

People

(Reporter: dbaron, Assigned: pollmann)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood-] cant reproduce, URL)

DESCRIPTION:  I can't give a bug a resolution using mozilla.  I tried to mark
bug 42180 as FIXED, and it was marked RESOLVED with no resolution.  I tried both:
 1) just clicking the radio button
 2) clicking the radio and re-selecting FIXED

BUGGY IN:
 * 2000-07-12-09-M17 (second version), Win98

WORKS FINE IN:
 * Nav 4.x Win98
Keywords: dogfood

Comment 1

19 years ago
eric I think this is a dup of one I gave you a while back, if not send it back 
to me
Assignee: rods → pollmann
(Assignee)

Comment 2

19 years ago
Experimenting on this bug report, please ignore.  (Getting a net trace and
seeing if I can reproduce the problem.)
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
:S  Hm - anything else I should be doing to reproduce this?  Is it a Win98 only
problem?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Testing in 2000-07-13-09-M17.
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
Reopening to try one more test.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Testing again.
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
Testingagain
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
aoeuidhtns
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Reopen.
Status: RESOLVED → REOPENED
Resolve (after hitting back from the reopen, hitting reload, seeing radio
problem, hitting bug#, reload)
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
Nope.  reopen again
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 12

19 years ago
Putting on [dogfood+] radar. Does shift-reload work?
Whiteboard: [dogfood+]
Now I'm not so sure this should be dogfood+.  It's kinda hard to reproduce.  But 
then again, I don't think it's so hard to run into in real use.
(Assignee)

Comment 14

19 years ago
tracing net traffic and stepping through form submit, please ignore...
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 15

19 years ago
reopen, testing...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 16

19 years ago
resolve after reopen, back, reload, #, reload
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 17

19 years ago
attempt 2...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 18

19 years ago
test
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 19

19 years ago
3...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

19 years ago
Whiteboard: [dogfood+] → [dogfood+] cant reproduce
(Assignee)

Comment 20

19 years ago
Still can't reproduce the problem, and I don't have any idea why this may be 
happening.  :S  I'm looking at this problem!
Testing
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
Testing
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Testing
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
I think this has gone away (perhaps neeti's cache changes?  The new page shows
up when I hit back now without requiring me to hit reload).  I still see the
following two problems:
 * If I resolve a bug and hit back, no radio buttons are selected
 * If I reopen a bug and hit back, **two** radio buttons are selected

However, I don't see the original problem so I'm retitling the bug and removing
the dogfood+ for PDT reevaluation, because I don't think this is a dogfood+ bug.
 I'm unsure whether I consider the second of the two problems I just mentioned
worth an nsbeta2+.  It does make it impossible to submit the form...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: can't give bug a resolution using mozilla → weird things with session history and form controls
Whiteboard: [dogfood+] cant reproduce → cant reproduce

Comment 25

19 years ago
Putting on [dogfood-] radar.  Not critical to everyday use. 
Whiteboard: cant reproduce → [dogfood-] cant reproduce
(Assignee)

Comment 26

19 years ago
This bug has been marked "future" because the original netscape engineer working 
on this is over-burdened. If you feel this is an error, that you or another 
known resource will be working on this bug,or if it blocks your work in some way 
-- please attach your concern to the bug for reconsideration.
Target Milestone: --- → Future
(Assignee)

Comment 27

18 years ago
Thanks David!

*** This bug has been marked as a duplicate of 50143 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 28

18 years ago
Marking VERIFIED DUPLICATE on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.