google and yahoo problems with websites, takes me to entirely different ones

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
10 years ago
5 years ago

People

(Reporter: smityson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Not to long after I got Firefox I recently found out that the yahoo and Google website search wasn't working right for me. Every time I search Google or yahoo and try to click on any website that's available, I end up getting taken to an entirely different web page that ends up as a tab. The image search works just fine though. I also tried to use Googleprivew, a firefox add-on that allows you to see the main webpage for a site on either yahoo or google, and it shows it as a blank page on every website, so i know that every website isn't going the right way. The most recent web page that has appeared is something to do with identifying click fraud.

Reproducible: Always

Steps to Reproduce:
1. I go to yahoo.com or google
2. try to enter a website
3. takes me somewhere that seems random
Actual Results:  
The website is not even close to what i wanted it to be. The web page that appears most often is a site that says at the top "help us identify click fraud" it shows a box under it and asks if what it shows is similar to what I searched, it has the options " i wasn't searching anything, I was redirected without my consent" the other below it says something similar to " none of the options in the list showed what I was looking for". Either way, it does nothing and says, "Thank you for your help" Whatever...

Expected Results:  
It should have directed me to the same website the url says in yahoo or google. It does the same thing for Youtube even.

I can't think of anything else to say, except that I have ran several virus scans with Norton360 in case it is a virus, and it finds nothing wrong. I was using the normal theme along with NASA night launch, so it can't be that. My computers configuration is sorta weird too, I can't defragment the C drive and I cant check for problems on it. All the other search sites work well though, sometimes the pages don't load completely and i have to continually refresh them. I have also come across a problem that happens when I restart firefox by any means, I lose my bookmarks and history and the back, forward, refresh, and stop buttons are unavailable.

Comment 1

10 years ago
Check your HOSTS file and keep looking for malware.
Group: core-security
No significant work has been filed for this bug since last September. Either the user is not seeing this problem or has fixed it on his own. I'm marking as incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.