config.trim_on_minimize in about:config

RESOLVED DUPLICATE of bug 369002

Status

()

RESOLVED DUPLICATE of bug 369002
10 years ago
10 years ago

People

(Reporter: bugxer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

config.trim_on_minimize setting for about:config does not work under Windows Vista but work for Windows XP fine.

Reproducible: Always

Steps to Reproduce:
1.Type about:config in address bar
2.Right click and slect New > Boolean
3. Enter config.trim_on_minimize as the pref name and slect true

from here minimize the browser and check in the task manager in Windows Vista and see if it effect your memory the firefox.exe is using.
Actual Results:  
It does not swap out memory like it should and it a hassle!!!

Expected Results:  
It not working!

It should of lower the memory usage but a good amount but it does not!

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369002
You need to log in before you can comment on or make changes to this bug.