cannot paste into file upload textarea's

RESOLVED DUPLICATE of bug 374011

Status

()

RESOLVED DUPLICATE of bug 374011
10 years ago
10 years ago

People

(Reporter: colinwg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I no longer seem to have the ability to paste local paths into file upload textarea's, it does not have the right click menu, and left click produces an undesirable file open dialog. Nor does using CTRL+V have any effect. I use this feature a lot when uploading files into various websites, I use the sendto menu to send the file to the clipboard and then paste it into the browser, it wrecks havoc with my default behavior of not having the browser returning to the last place where it last opened a file from.

Reproducible: Always

Steps to Reproduce:
1. Load a webpage which contains a file upload textarea.
2. Right click in windows explorer and use the sendto menu to send the path of the file to be uploaded to the clipboard.
3. Attempt to paste directly into the file upload textarea.
Actual Results:  
Fails to paste the path to the upload.

Expected Results:  
Expect the path to the upload to be pasted into the file upload textarea.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374011
You need to log in before you can comment on or make changes to this bug.