Closed Bug 454865 Opened 13 years ago Closed 13 years ago

memory usage regression (working set/rss), 09-09-2008

Categories

(Core :: General, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: sayrer, Unassigned)

Details

(Keywords: memory-footprint, regression)

Attachments

(1 file)

Across the board increase.
Boris has some checkins around this time.
What's the pushlog range here?  What is this test measuring, exactly?
Flags: blocking1.9.1?
Range is 9/9/2008 5:45pm -0700 / 9/9/2008 7:01pm -0700
Er, the correct pushlog url is http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2008-09-09+17%3A45%3A00&enddate=2008-09-09+19%3A01%3A00

If this is memory consumption after the talos run finishes, it might be that the issue is the docshell change...
Summary: Mem-WS regression on Windows, 09-09-2008 → memory usage regression (working set/rss), 09-09-2008
Just backed out bug 396519 to see if it is the cause
Windows is fixed as well... reopening the tree
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Flags: blocking1.9.1?
You need to log in before you can comment on or make changes to this bug.