ability to place caret immediately before or after a table

VERIFIED DUPLICATE of bug 34356

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 34356
18 years ago
16 years ago

People

(Reporter: Kathleen Brade, Assigned: Charles Manske)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the current product, if the first thing you do is add a table, you can't 
easily add blank lines before or after the table.  This is frustrating for most 
users.

We need to allow the caret to be positioned outside of the table.

Comment 1

18 years ago
setting to m18
Target Milestone: --- → M18

Comment 2

18 years ago
*** Bug 46715 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 34356 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified in 8/7 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.