Status

()

P3
critical
VERIFIED DUPLICATE of bug 45510
18 years ago
18 years ago

People

(Reporter: jwbaker, Assigned: trudelle)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
D&D causes lots of crashing.  Go to the URL
http://kernelnotes.org/lnxlists/linux-kernel/lk_0007_02/ , open a second window,
and start dragging links from the first to the second.  You will soon crash,
sooner if you move the pointer very quickly.  I can usually crash within three
or four drags.  Mozilla exits with a segmentation fault.
(Reporter)

Comment 1

18 years ago
Might be related to tooltips that want to pop up over links.  If you go to
http://www.mozilla.org/ , you might see what I mean.  You have to time it just
right.  I one smooth motion, grab a link and drag it before the tooltip can
appear.  Continue dragging the link in a smooth, continuous motion.  Crashes
100% of the time.
Keywords: crash

Comment 2

18 years ago
over to XP Toolkit 
Component: Browser-General → XP Toolkit/Widgets

Comment 3

18 years ago
reassigning.
Component: XP Toolkit/Widgets → Browser-General

Comment 4

18 years ago
reassigning for real this time.  sorry for the spam.

Comment 5

18 years ago
blaming mozilla.  trying this one more time.
Assignee: asa → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → jrgm
(Assignee)

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 45510 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verified dup. Thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.