Closed Bug 455137 Opened 14 years ago Closed 14 years ago

TM: crash logging into Zimbra with JITs on

Categories

(Core :: JavaScript Engine, defect, P1)

x86
Windows Vista
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: shaver, Assigned: dvander)

Details

(Keywords: crash)

I don't get our crash reporter, just the MSFT crash notification.  I don't have windbg installed on this machine, so I can't say much more than that it happens after the "Loading..." splash screen comes up for me on mail.mozilla.com.  Repeatable.

Running m-c nightly: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080913031911 Minefield/3.1b1pre
current candidate "advanced mode": Bug 452140 
others: bug 455137, bug 454607, bug 451884, bug 452140, bug 450530
Keywords: crash
Whiteboard: DUPEME
Confirmed with TM tip. Crash during log-in. David, could you try to catch this in GDB?
Assignee: general → danderson
Priority: -- → P1
Global shape changing on recording is crashing.  Got a patch for this bug, but there is another crash in Zimbra as well.  fp->argv[-1] is becoming a JSVAL_HOLE on leaving a trace, investigating.
Continuation @ bug 456667 to keep one-patch-per-bug sanity
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Flags: in-testsuite-
Flags: in-litmus-
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.