Firefox will not start playing an theora stream if controls are disabled.

RESOLVED DUPLICATE of bug 455654

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 455654
9 years ago
9 years ago

People

(Reporter: Thomas B. Rücker [account mostly dormant], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1a2) Gecko/20080829071937 Shiretoko/3.1a2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1a2) Gecko/20080829071937 Shiretoko/3.1a2

After clicking the element it will come up with an garbled preview image but won't start playback.

Reproducible: Always

Steps to Reproduce:
1. open url in Fx 3.1a2
2. click on the video element
3. garbled preview shows
4. nothing more happens (besides the stream continues to come in with full bandwith)
Actual Results:  
Stream playback does not start.

Expected Results:  
Stream playback should start.

Comment 1

9 years ago
I can confirm this with 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080920033605 Minefield/3.1b1pre

But the result probably doesn't depend on controls attribute.
I've go same result just with

<video src="http://editingarchive.com:8000/eatv-public.ogg"
controls>no Fallback content</video>
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

9 years ago
This looks to be the same bug as bug 455654. Is the only difference between the two the fact that one is vorbis and one is theora?

Martin, you say you get the same results with the snippet in comment 2. But that has no 'autoplay' so it won't automatically play.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455654
You need to log in before you can comment on or make changes to this bug.