Switch away from gnome-vfs and toward gio

RESOLVED DUPLICATE of bug 402892

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 402892
10 years ago
2 years ago

People

(Reporter: sam morris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9.0.1) Gecko/20080528 Epiphany/2.22
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071618 Iceweasel/3.0.1 (Debian-3.0.1-1)

gecko determines the application that handles a downloaded file from the gnome-vfs database. However that is deprecated, replaced by gio.

This is a problem because applications that embed gecko, such as the GNOME web browser Epiphany, will open downloaded files with the wrong program if the preferred application entries in the gnome-vfs and gio databases are different.

Further details can be seen at <http://bugzilla.gnome.org/show_bug.cgi?id=539117> & duplicates.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402892
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.