update history installed date is 1969/1970 while downloading update

RESOLVED DUPLICATE of bug 316328

Status

()

Toolkit
Application Update
--
minor
RESOLVED DUPLICATE of bug 316328
10 years ago
10 years ago

People

(Reporter: Tuukka Tolvanen (sp3000), Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
20080905032316 Shredder/3.0b1pre linux
 1. Triggered update manually from Help -> Check for updates -> ...
 2. While update downloading, in Options -> Advanced -> Update -> Update History
results:
 Shredder 3.0b1pre (20080915030115) ... Installed on: ... 1970
expected:
 Shredder 3.0b1pre (20080915030115) ... Installed on: ... dunno, "not installed"
 or blank or something, or omit or reuse that line
(Reporter)

Comment 1

10 years ago
(The date is fine now that the update's downloaded and in Install Pending state.)
(Reporter)

Comment 2

10 years ago
(This case was mentioned and screenshot in bug 316328 comment 10, but the summary there seems to be something else.)
The only real difference between this bug and bug 316328 is that bug 316328 is an update from a background update. They both share the same root cause so duping this to bug 316328.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316328
You need to log in before you can comment on or make changes to this bug.