awful image scaling : no filter at all !

RESOLVED DUPLICATE of bug 422179

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 422179
9 years ago
9 years ago

People

(Reporter: rom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1

On Firefox/Linux, there is no scale filter :
http://uploads.imagup.com/05/1221578800_screenshot9.png

I tested on my computer work on XP, there is a bilinear filter.

Reproducible: Always

Steps to Reproduce:
1. Go to google with Firefox 3 / Linux
2. Ctrl +
3. see the awful result
Actual Results:  
no resize filter is used

Expected Results:  
at least bilinear filter should be used
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422179
You need to log in before you can comment on or make changes to this bug.