Socorro can't find recent crashes by bug id

RESOLVED DUPLICATE of bug 455418

Status

Socorro
General
--
critical
RESOLVED DUPLICATE of bug 455418
9 years ago
6 years ago

People

(Reporter: smichaud, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Searches by bug id now always fail for recently submitted crashes.
You keep getting the "Your report is being processed" page.

I'm not sure when this started -- possibly in the last couple of days.

I've been searching (by bug id) for the following crash report for the
last two days (today and yesterday).  It's from bug 454457, and was
submitted yesterday.

8d261e19-8325-11dd-a762-0013211cbf8a

Repeated attempts to search by bug id for the following crash report
have also failed, over the last hour:

fb69d6a6-83fe-11dd-86a0-001a4bd43e5c

Searching by bug id for the following crash report does still work,
though.  It's from bug 448616 comment #38 and was submitted on
2008-09-08:

a846ad4a-7db2-11dd-b5bc-001cc4e2bf68

Temporary server problem?  Something more permanent?

Have changes been made recently to the Socorro servers?
Yeah, something is broken currently. A new version of the server was rolled out about two weeks ago, so this is probably a regression.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455418
(Reporter)

Comment 2

9 years ago
> A new version of the server was rolled out about two weeks ago,

You can still find a crash report (by bug id) that was submitted on
2008-09-08 (as I mentioned in comment #0).  So I suspect the breakage
is more recent than that.
Yeah, but AFAIK we haven't rolled anything new out in the past two weeks, so this bustage (while new) is related to the last rollout.
(Reporter)

Comment 4

9 years ago
> this bustage (while new) is related to the last rollout

You're probably right.

But in any case the problem is now fixed (at least for the time
being), and is reported to have been caused by the "monitor program"
crashing (bug 455418 comment #5).
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.